Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.4.2

Request #14925 Improve PHPCS results
Submitted: 2008-10-30 15:53 UTC
From: doconnor Assigned: doconnor
Status: Closed Package: Image_3D (version CVS)
PHP Version: 5.2.4 OS:
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 43 + 37 = ?

 
 [2008-10-30 15:53 UTC] doconnor (Daniel O'Connor)
Description: ------------ Take a look at http://pear.cweiske.de/codingstandards/Image_3D.html 5800+ errors. Most of those are caused by the use of tabs instead of spaces.

Comments

 [2008-12-02 13:43 UTC] doconnor (Daniel O'Connor)
I've addressed this significantly in CVS. Remaining issues are: - inline control structures - undocumented functions - misc other CS Down to 1175 ERROR(S) AND 610 WARNING(S) WERE FOUND IN 69 FILE(S)
 [2012-04-08 18:11 UTC] doconnor (Daniel O'Connor)
-Status: Open +Status: Closed -Assigned To: +Assigned To: doconnor