Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.4.1

Bug #12571 wrong license in package.xml
Submitted: 2007-12-02 15:51 UTC
From: jakubmoc Assigned: jausions
Status: Closed Package: HTTP (version 1.4.0)
PHP Version: Irrelevant OS: Irrelevant
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 9 + 10 = ?

 
 [2007-12-02 15:51 UTC] jakubmoc (Jakub Moc)
Description: ------------ HTTP.php - * @license BSD, revised package.xml: <license>PHP License</license> <state>stable</state> <notes>* Fixed bug #5581 negotiateLanguage() throws fatal error on PHP 5.0.5 * Changed license to BSD </notes>

Comments

 [2007-12-02 15:53 UTC] jakubmoc (Jakub Moc)
Also, which BSD license version is this exactly? 2- or 3-clause one?
 [2008-04-12 11:43 UTC] mj (Martin Jansen)
This bug has been fixed 2 months ago in revision 1.42 of package.xml. Release pending.