Security Vulnerability Announcement: Archive_Tar

A vulnerability in the Archive_Tar package has been found which potentially allows remote code execution.

A new release of the package is available which fixes this issue. One is strongly encouraged to upgrade to it by using:

$ pear upgrade Archive_Tar-1.4.4

Thanks to Fariskhi Vidyan who reported this issue.

This entry was posted in Security. Bookmark the permalink.

One Response to Security Vulnerability Announcement: Archive_Tar

  1. Pingback: Security Vulnerability Announcement: Archive_Tar | PEAR Blog | Premium Blog! | Development code, Android, Ios anh Tranning IT

Leave a Reply

Your email address will not be published. Required fields are marked *