PEAR 1.10.0dev3 is out

PEAR 1.10.0dev3 – the probably last pre-release version before PEAR 1.10.0 stable appears – has been released.

It fixes the following bugs:

  • #20507: pear list-upgrades does not take PHP version into account [cweiske]
  • #20927: Use correct php-config [cweiske]
  • #20946: PEAR_Builder::log() declaration [remicollet]

You can download it here:

Upgrading your existing installation is also easy:

$ pear upgrade PEAR-1.10.0dev3
This entry was posted in Announcements. Bookmark the permalink.